You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
25 lines
645 B
25 lines
645 B
--- linked-hash-map-0.5.1/Cargo.toml 1970-01-01T01:00:00+01:00
|
|
+++ linked-hash-map-0.5.1/Cargo.toml 2019-03-10T20:23:48.338920+01:00
|
|
@@ -21,6 +21,7 @@
|
|
keywords = ["data-structures"]
|
|
license = "MIT/Apache-2.0"
|
|
repository = "https://github.com/contain-rs/linked-hash-map"
|
|
+exclude = ["/.travis.yml", "/deploy-docs.sh"]
|
|
[dependencies.clippy]
|
|
version = "0.*"
|
|
optional = true
|
|
@@ -33,11 +34,10 @@
|
|
version = "1.0"
|
|
optional = true
|
|
|
|
-[dependencies.serde_test]
|
|
+[dev-dependencies.serde_test]
|
|
version = "1.0"
|
|
-optional = true
|
|
|
|
[features]
|
|
heapsize_impl = ["heapsize"]
|
|
nightly = []
|
|
-serde_impl = ["serde", "serde_test"]
|
|
+serde_impl = ["serde"]
|