You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
rust-linked-hash-map/linked-hash-map-fix-metadat...

28 lines
660 B

--- linked-hash-map-0.5.1/Cargo.toml 1970-01-01T01:00:00+01:00
+++ linked-hash-map-0.5.1/Cargo.toml 2018-10-07T16:24:16.076686+02:00
@@ -21,10 +21,6 @@
keywords = ["data-structures"]
license = "MIT/Apache-2.0"
repository = "https://github.com/contain-rs/linked-hash-map"
-[dependencies.clippy]
-version = "0.*"
-optional = true
-
[dependencies.heapsize]
version = "0.4"
optional = true
@@ -33,11 +29,10 @@
version = "1.0"
optional = true
-[dependencies.serde_test]
+[dev-dependencies.serde_test]
version = "1.0"
-optional = true
[features]
heapsize_impl = ["heapsize"]
nightly = []
-serde_impl = ["serde", "serde_test"]
+serde_impl = ["serde"]