You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
24 lines
633 B
24 lines
633 B
diff -Naur a/Cargo.toml b/Cargo.toml
|
|
--- a/Cargo.toml 2021-10-24 12:22:44.163859672 -0700
|
|
+++ b/Cargo.toml 2021-10-24 12:21:45.897083132 -0700
|
|
@@ -24,7 +24,7 @@
|
|
version = "1.3"
|
|
|
|
[dependencies.libbpf-sys]
|
|
-version = "0.5.0-1"
|
|
+version = "0.4.0-2"
|
|
|
|
[dependencies.nix]
|
|
version = "0.22"
|
|
diff -Naur a/src/object.rs b/src/object.rs
|
|
--- a/src/object.rs 1973-11-29 13:33:09.000000000 -0800
|
|
+++ b/src/object.rs 2021-10-24 12:21:56.128219497 -0700
|
|
@@ -67,7 +67,6 @@
|
|
pin_root_path: ptr::null(),
|
|
attach_prog_fd: 0,
|
|
kconfig: ptr::null(),
|
|
- btf_custom_path: ptr::null(),
|
|
}
|
|
}
|
|
|