You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
21 lines
505 B
21 lines
505 B
--- indexmap-1.3.1/Cargo.toml 2020-01-15T19:24:16+00:00
|
|
+++ indexmap-1.3.1/Cargo.toml 2020-01-15T19:52:40.563540+00:00
|
|
@@ -37,8 +37,8 @@
|
|
|
|
[dev-dependencies]
|
|
itertools = "0.8"
|
|
-rand = "0.6"
|
|
-quickcheck = { version = "0.8", default-features = false }
|
|
+rand = "0.7"
|
|
+quickcheck = { version = "0.9", default-features = false }
|
|
fnv = "1.0"
|
|
lazy_static = "1.3"
|
|
serde_test = "1.0.99"
|
|
@@ -60,6 +60,3 @@
|
|
|
|
[package.metadata.docs.rs]
|
|
features = ["serde-1", "rayon"]
|
|
-
|
|
-[workspace]
|
|
-members = ["test-nostd"]
|