You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
45 lines
801 B
45 lines
801 B
--- image-0.25.5/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ image-0.25.5/Cargo.toml 2024-11-16T16:55:51.343632+00:00
|
|
@@ -57,31 +57,6 @@
|
|
name = "image"
|
|
path = "src/lib.rs"
|
|
|
|
-[[bench]]
|
|
-name = "blur"
|
|
-path = "benches/blur.rs"
|
|
-harness = false
|
|
-
|
|
-[[bench]]
|
|
-name = "copy_from"
|
|
-path = "benches/copy_from.rs"
|
|
-harness = false
|
|
-
|
|
-[[bench]]
|
|
-name = "decode"
|
|
-path = "benches/decode.rs"
|
|
-harness = false
|
|
-
|
|
-[[bench]]
|
|
-name = "encode"
|
|
-path = "benches/encode.rs"
|
|
-harness = false
|
|
-
|
|
-[[bench]]
|
|
-name = "fast_blur"
|
|
-path = "benches/fast_blur.rs"
|
|
-harness = false
|
|
-
|
|
[dependencies.bytemuck]
|
|
version = "1.8.0"
|
|
features = ["extern_crate_alloc"]
|
|
@@ -158,9 +133,6 @@
|
|
|
|
[dev-dependencies.crc32fast]
|
|
version = "1.2.0"
|
|
-
|
|
-[dev-dependencies.criterion]
|
|
-version = "0.5.0"
|
|
|
|
[dev-dependencies.glob]
|
|
version = "0.3"
|