You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
35 lines
609 B
35 lines
609 B
--- hickory-proto-0.24.1/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ hickory-proto-0.24.1/Cargo.toml 2024-09-22T01:08:09.562726+00:00
|
|
@@ -139,7 +139,7 @@
|
|
version = "0.8"
|
|
|
|
[dependencies.ring]
|
|
-version = "0.16"
|
|
+version = "0.17"
|
|
features = ["std"]
|
|
optional = true
|
|
|
|
@@ -222,14 +222,6 @@
|
|
"rt",
|
|
"time",
|
|
"macros",
|
|
-]
|
|
-
|
|
-[dev-dependencies.tracing-subscriber]
|
|
-version = "0.3"
|
|
-features = [
|
|
- "std",
|
|
- "fmt",
|
|
- "env-filter",
|
|
]
|
|
|
|
[features]
|
|
@@ -295,6 +287,7 @@
|
|
testing = []
|
|
text-parsing = []
|
|
tokio-runtime = [
|
|
+ "tokio/io-util",
|
|
"tokio/net",
|
|
"tokio/rt",
|
|
"tokio/time",
|