You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
46 lines
911 B
46 lines
911 B
--- hashbrown-0.14.0/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ hashbrown-0.14.0/Cargo.toml 2023-07-05T17:51:26.874507+00:00
|
|
@@ -47,25 +47,11 @@
|
|
optional = true
|
|
default-features = false
|
|
|
|
-[dependencies.alloc]
|
|
-version = "1.0.0"
|
|
-optional = true
|
|
-package = "rustc-std-workspace-alloc"
|
|
-
|
|
[dependencies.allocator-api2]
|
|
version = "0.2.9"
|
|
features = ["alloc"]
|
|
optional = true
|
|
default-features = false
|
|
-
|
|
-[dependencies.compiler_builtins]
|
|
-version = "0.1.2"
|
|
-optional = true
|
|
-
|
|
-[dependencies.core]
|
|
-version = "1.0.0"
|
|
-optional = true
|
|
-package = "rustc-std-workspace-core"
|
|
|
|
[dependencies.rayon]
|
|
version = "1.0"
|
|
@@ -116,16 +102,4 @@
|
|
"allocator-api2",
|
|
]
|
|
inline-more = []
|
|
-nightly = [
|
|
- "allocator-api2?/nightly",
|
|
- "bumpalo/allocator_api",
|
|
-]
|
|
raw = []
|
|
-rustc-dep-of-std = [
|
|
- "nightly",
|
|
- "core",
|
|
- "compiler_builtins",
|
|
- "alloc",
|
|
- "rustc-internal-api",
|
|
-]
|
|
-rustc-internal-api = []
|