You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
31 lines
690 B
31 lines
690 B
--- hashbrown-0.6.3/Cargo.toml 1970-01-01T00:00:00+00:00
|
|
+++ hashbrown-0.6.3/Cargo.toml 2020-01-28T00:45:55.982293+00:00
|
|
@@ -26,7 +26,7 @@
|
|
[package.metadata.docs.rs]
|
|
features = ["nightly", "rayon", "serde", "raw"]
|
|
[dependencies.ahash]
|
|
-version = "0.2.11"
|
|
+version = "0.3.2"
|
|
optional = true
|
|
default-features = false
|
|
|
|
@@ -59,7 +59,8 @@
|
|
version = "1.2"
|
|
|
|
[dev-dependencies.rand]
|
|
-version = "0.5.1"
|
|
+version = "0.7.3"
|
|
+features = ["small_rng"]
|
|
|
|
[dev-dependencies.rayon]
|
|
version = "1.0"
|
|
@@ -70,7 +71,7 @@
|
|
[dev-dependencies.serde_test]
|
|
version = "1.0"
|
|
[build-dependencies.autocfg]
|
|
-version = "0.1.4"
|
|
+version = "1"
|
|
|
|
[features]
|
|
ahash-compile-time-rng = ["ahash/compile-time-rng"]
|