You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
35 lines
822 B
35 lines
822 B
--- hashbrown-0.11.2/Cargo.toml 1970-01-01T00:00:00+00:00
|
|
+++ hashbrown-0.11.2/Cargo.toml 2021-09-30T11:07:56.435200+00:00
|
|
@@ -29,23 +29,9 @@
|
|
optional = true
|
|
default-features = false
|
|
|
|
-[dependencies.alloc]
|
|
-version = "1.0.0"
|
|
-optional = true
|
|
-package = "rustc-std-workspace-alloc"
|
|
-
|
|
[dependencies.bumpalo]
|
|
version = "3.5.0"
|
|
optional = true
|
|
-
|
|
-[dependencies.compiler_builtins]
|
|
-version = "0.1.2"
|
|
-optional = true
|
|
-
|
|
-[dependencies.core]
|
|
-version = "1.0.0"
|
|
-optional = true
|
|
-package = "rustc-std-workspace-core"
|
|
|
|
[dependencies.rayon]
|
|
version = "1.0"
|
|
@@ -78,7 +64,4 @@
|
|
ahash-compile-time-rng = ["ahash/compile-time-rng"]
|
|
default = ["ahash", "inline-more"]
|
|
inline-more = []
|
|
-nightly = []
|
|
raw = []
|
|
-rustc-dep-of-std = ["nightly", "core", "compiler_builtins", "alloc", "rustc-internal-api"]
|
|
-rustc-internal-api = []
|