parent
3281ba6cad
commit
a50c77046d
@ -1,11 +0,0 @@
|
||||
--- git2-0.7.1/Cargo.toml 1970-01-01T01:00:00+01:00
|
||||
+++ git2-0.7.1/Cargo.toml 2018-06-14T08:36:27.122809+02:00
|
||||
@@ -37,7 +37,7 @@
|
||||
[dependencies.url]
|
||||
version = "1.0"
|
||||
[dev-dependencies.docopt]
|
||||
-version = "0.8"
|
||||
+version = "1.0"
|
||||
|
||||
[dev-dependencies.serde]
|
||||
version = "1.0"
|
@ -0,0 +1,19 @@
|
||||
diff --git a/src/config.rs b/src/config.rs
|
||||
index b01729aebdc3..32e4d50bba55 100644
|
||||
--- a/src/config.rs
|
||||
+++ b/src/config.rs
|
||||
@@ -452,10 +452,10 @@ impl<'cfg> ConfigEntry<'cfg> {
|
||||
unsafe { ConfigLevel::from_raw((*self.raw).level) }
|
||||
}
|
||||
|
||||
- /// Depth of includes where this variable was found
|
||||
- pub fn include_depth(&self) -> u32 {
|
||||
- unsafe { (*self.raw).include_depth as u32 }
|
||||
- }
|
||||
+ // /// Depth of includes where this variable was found
|
||||
+ // pub fn include_depth(&self) -> u32 {
|
||||
+ // unsafe { (*self.raw).include_depth as u32 }
|
||||
+ // }
|
||||
}
|
||||
|
||||
impl<'cfg> Binding for ConfigEntry<'cfg> {
|
@ -1 +1 @@
|
||||
SHA512 (git2-0.7.1.crate) = efe7a12d877b995b8cef59c0a419f86c17453ee10a356d7b1e58cad8d3ca14e1883108b0137a3cd9b4d651d4e4233388686d91c9cdca8b1d942cfddf477f74e2
|
||||
SHA512 (git2-0.7.5.crate) = 94d6ee17368a8476ff415dd4de61b02a19b756de44084a787d093323fb11692d17d30aadfc5c1037e7f70b0e5f94aa0d1b6639c9f9afa17c19d6638b7cdcee4e
|
||||
|
Loading…
Reference in new issue