You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
42 lines
1.3 KiB
42 lines
1.3 KiB
--- futures-util-preview-0.2.2/Cargo.toml 1970-01-01T01:00:00+01:00
|
|
+++ futures-util-preview-0.2.2/Cargo.toml 2018-09-11T07:23:42.837228+02:00
|
|
@@ -11,7 +11,7 @@
|
|
# will likely look very different (and much more reasonable)
|
|
|
|
[package]
|
|
-name = "futures-util-preview"
|
|
+name = "futures-util"
|
|
version = "0.2.2"
|
|
authors = ["Alex Crichton <alex@alexcrichton.com>"]
|
|
description = "Common utilities and extension traits for the futures-rs library.\n"
|
|
@@ -26,23 +26,23 @@
|
|
version = "1.4"
|
|
default-features = false
|
|
|
|
-[dependencies.futures-channel-preview]
|
|
+[dependencies.futures-channel]
|
|
version = "0.2.2"
|
|
default-features = false
|
|
|
|
-[dependencies.futures-core-preview]
|
|
+[dependencies.futures-core]
|
|
version = "0.2.2"
|
|
default-features = false
|
|
|
|
-[dependencies.futures-io-preview]
|
|
+[dependencies.futures-io]
|
|
version = "0.2.2"
|
|
default-features = false
|
|
|
|
-[dependencies.futures-sink-preview]
|
|
+[dependencies.futures-sink]
|
|
version = "0.2.2"
|
|
default-features = false
|
|
|
|
[features]
|
|
bench = []
|
|
-default = ["std", "futures-core-preview/either", "futures-sink-preview/either"]
|
|
-std = ["futures-core-preview/std", "futures-io-preview/std", "futures-sink-preview/std", "either/use_std"]
|
|
+default = ["std", "futures-core/either", "futures-sink/either"]
|
|
+std = ["futures-core/std", "futures-io/std", "futures-sink/std", "either/use_std"]
|