You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
rust-futures-channel/futures-channel-fix-metadat...

25 lines
714 B

--- futures-channel-preview-0.2.2/Cargo.toml 1970-01-01T01:00:00+01:00
+++ futures-channel-preview-0.2.2/Cargo.toml 2018-09-11T00:25:14.248096+02:00
@@ -11,7 +11,7 @@
# will likely look very different (and much more reasonable)
[package]
-name = "futures-channel-preview"
+name = "futures-channel"
version = "0.2.2"
authors = ["Alex Crichton <alex@alexcrichton.com>"]
description = "Channels for asynchronous communication using futures-rs.\n"
@@ -22,10 +22,10 @@
[lib]
name = "futures_channel"
-[dependencies.futures-core-preview]
+[dependencies.futures-core]
version = "0.2.2"
default-features = false
[features]
default = ["std"]
-std = ["futures-core-preview/std"]
+std = ["futures-core/std"]