You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
27 lines
780 B
27 lines
780 B
--- flate2-1.0.18/Cargo.toml 2020-09-30T21:45:12+00:00
|
|
+++ flate2-1.0.18/Cargo.toml 2020-10-26T22:12:57.539320+00:00
|
|
@@ -25,10 +25,6 @@
|
|
repository = "https://github.com/rust-lang/flate2-rs"
|
|
[dependencies.cfg-if]
|
|
version = "0.1.6"
|
|
-
|
|
-[dependencies.cloudflare-zlib-sys]
|
|
-version = "0.2.0"
|
|
-optional = true
|
|
|
|
[dependencies.crc32fast]
|
|
version = "1.2.0"
|
|
@@ -78,12 +74,8 @@
|
|
|
|
[features]
|
|
any_zlib = []
|
|
-cloudflare_zlib = ["any_zlib", "cloudflare-zlib-sys"]
|
|
default = ["rust_backend"]
|
|
rust_backend = ["miniz_oxide"]
|
|
tokio = ["tokio-io", "futures"]
|
|
zlib = ["any_zlib", "libz-sys"]
|
|
zlib-ng-compat = ["zlib", "libz-sys/zlib-ng"]
|
|
-[target."cfg(all(target_arch = \"wasm32\", not(target_os = \"emscripten\")))".dependencies.miniz_oxide]
|
|
-version = "0.4.0"
|
|
-default-features = false
|