You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
27 lines
780 B
27 lines
780 B
--- flate2-1.0.22/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ flate2-1.0.22/Cargo.toml 2021-09-30T16:19:11.391834+00:00
|
|
@@ -24,10 +24,6 @@
|
|
repository = "https://github.com/rust-lang/flate2-rs"
|
|
[dependencies.cfg-if]
|
|
version = "1.0.0"
|
|
-
|
|
-[dependencies.cloudflare-zlib-sys]
|
|
-version = "0.3.0"
|
|
-optional = true
|
|
|
|
[dependencies.crc32fast]
|
|
version = "1.2.0"
|
|
@@ -77,12 +73,7 @@
|
|
|
|
[features]
|
|
any_zlib = []
|
|
-cloudflare_zlib = ["any_zlib", "cloudflare-zlib-sys"]
|
|
default = ["rust_backend"]
|
|
rust_backend = ["miniz_oxide"]
|
|
tokio = ["tokio-io", "futures"]
|
|
zlib = ["any_zlib", "libz-sys"]
|
|
-zlib-ng-compat = ["zlib", "libz-sys/zlib-ng"]
|
|
-[target."cfg(all(target_arch = \"wasm32\", not(target_os = \"emscripten\")))".dependencies.miniz_oxide]
|
|
-version = "0.4.0"
|
|
-default-features = false
|