You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
22 lines
734 B
22 lines
734 B
--- fd-find-8.7.1/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ fd-find-8.7.1/Cargo.toml 2023-10-27T04:29:57.025911+00:00
|
|
@@ -125,17 +125,11 @@
|
|
version = "0.9"
|
|
|
|
[features]
|
|
-base = ["use-jemalloc"]
|
|
+base = []
|
|
completions = ["clap_complete"]
|
|
default = [
|
|
- "use-jemalloc",
|
|
"completions",
|
|
]
|
|
-use-jemalloc = ["jemallocator"]
|
|
-
|
|
-[target."cfg(all(not(windows), not(target_os = \"android\"), not(target_os = \"macos\"), not(target_os = \"freebsd\"), not(target_os = \"openbsd\"), not(all(target_env = \"musl\", target_pointer_width = \"32\")), not(target_arch = \"riscv64\")))".dependencies.jemallocator]
|
|
-version = "0.5.4"
|
|
-optional = true
|
|
|
|
[target."cfg(all(unix, not(target_os = \"redox\")))".dependencies.libc]
|
|
version = "0.2"
|