You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
50 lines
1.1 KiB
50 lines
1.1 KiB
--- dua-cli-2.17.0/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ dua-cli-2.17.0/Cargo.toml 2022-02-13T15:57:31.687625+00:00
|
|
@@ -45,14 +45,14 @@
|
|
version = "4"
|
|
|
|
[dependencies.clap]
|
|
-version = "=3.0.0-rc.8"
|
|
+version = "3.0.0"
|
|
features = ["derive", "cargo"]
|
|
|
|
[dependencies.colored]
|
|
version = "2.0.0"
|
|
|
|
[dependencies.crosstermion]
|
|
-version = "0.8.1"
|
|
+version = "0.9"
|
|
optional = true
|
|
default-features = false
|
|
|
|
@@ -73,19 +73,19 @@
|
|
optional = true
|
|
|
|
[dependencies.petgraph]
|
|
-version = "0.6"
|
|
+version = "0.5.1"
|
|
|
|
[dependencies.trash]
|
|
version = "2.0.1"
|
|
optional = true
|
|
|
|
[dependencies.tui]
|
|
-version = "0.16.0"
|
|
+version = "0.17.0"
|
|
optional = true
|
|
default-features = false
|
|
|
|
[dependencies.tui-react]
|
|
-version = "0.16.0"
|
|
+version = "0.17.0"
|
|
optional = true
|
|
|
|
[dependencies.unicode-segmentation]
|
|
@@ -104,6 +104,3 @@
|
|
tui-crossplatform = ["crosstermion/tui-react-crossterm", "tui-shared"]
|
|
tui-shared = ["tui", "tui-react", "open", "unicode-segmentation"]
|
|
tui-unix = ["crosstermion/tui-react-termion", "tui-shared"]
|
|
-[target."cfg(all(target_os = \"macos\", target_arch = \"aarch64\"))".dependencies.sysinfo]
|
|
-version = "0.22.3"
|
|
-default-features = false
|