You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
21 lines
565 B
21 lines
565 B
--- datetime-0.5.1/Cargo.toml 2020-05-25T19:08:25+00:00
|
|
+++ datetime-0.5.1/Cargo.toml 2020-05-26T21:36:59.179614+00:00
|
|
@@ -24,7 +24,7 @@
|
|
[lib]
|
|
name = "datetime"
|
|
[dependencies.iso8601]
|
|
-version = "0.3.0"
|
|
+version = "0.4"
|
|
optional = true
|
|
|
|
[dependencies.libc]
|
|
@@ -48,8 +48,3 @@
|
|
default = ["format", "parse"]
|
|
format = ["num-traits", "pad", "locale"]
|
|
parse = ["iso8601"]
|
|
-[target."cfg(target_os = \"redox\")".dependencies.redox_syscall]
|
|
-version = "0.1.29"
|
|
-[target."cfg(windows)".dependencies.winapi]
|
|
-version = "0.3.8"
|
|
-features = ["sysinfoapi", "minwindef"]
|