You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
31 lines
629 B
31 lines
629 B
--- cxx-1.0.133/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ cxx-1.0.133/Cargo.toml 2024-12-01T21:20:13.312150+00:00
|
|
@@ -18,11 +18,19 @@
|
|
build = "build.rs"
|
|
links = "cxxbridge1"
|
|
exclude = [
|
|
+ "/book",
|
|
"/demo",
|
|
"/gen",
|
|
"/syntax",
|
|
"/third-party",
|
|
- "/tools/buck/prelude",
|
|
+ "/tools/bazel",
|
|
+ "/tools/buck",
|
|
+ "/BUCK",
|
|
+ "/BUILD",
|
|
+ "/MODULE.*",
|
|
+ "/WORKSPACE",
|
|
+ "/reindeer.toml",
|
|
+ "/rust-toolchain.toml",
|
|
]
|
|
autolib = false
|
|
autobins = false
|
|
@@ -143,6 +151,3 @@
|
|
"alloc",
|
|
"foldhash/std",
|
|
]
|
|
-
|
|
-[target."cfg(any())".build-dependencies.cxxbridge-cmd]
|
|
-version = "=1.0.133"
|