You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
rust-curl/curl-fix-metadata.diff

41 lines
796 B

--- curl-0.4.44/Cargo.toml 1970-01-01T00:00:01+00:00
+++ curl-0.4.44/Cargo.toml 2022-07-22T10:26:15.295988+00:00
@@ -25,6 +25,9 @@
]
license = "MIT"
repository = "https://github.com/alexcrichton/curl-rust"
+exclude = [
+ "/ci/",
+]
[[example]]
name = "https"
@@ -52,10 +55,6 @@
name = "multi-dl"
path = "examples/multi-dl.rs"
required-features = ["ssl"]
-
-[[test]]
-name = "atexit"
-harness = false
[dependencies.curl-sys]
version = "0.4.56"
@@ -107,16 +106,6 @@
version = "0.9.43"
optional = true
-[target."cfg(target_env = \"msvc\")".dependencies.schannel]
-version = "0.1.13"
-
-[target."cfg(target_env = \"msvc\")".dependencies.winapi]
-version = "0.3"
-features = [
- "libloaderapi",
- "wincrypt",
-]
-
[badges.appveyor]
repository = "alexcrichton/curl-rust"