You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
49 lines
1.0 KiB
49 lines
1.0 KiB
--- curl-sys-0.4.68+curl-8.4.0/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ curl-sys-0.4.68+curl-8.4.0/Cargo.toml 2023-10-17T11:14:46.252970+00:00
|
|
@@ -29,20 +29,6 @@
|
|
[dependencies.libc]
|
|
version = "0.2.2"
|
|
|
|
-[dependencies.libnghttp2-sys]
|
|
-version = "0.1.3"
|
|
-optional = true
|
|
-
|
|
-[dependencies.libz-sys]
|
|
-version = "1.0.18"
|
|
-features = ["libc"]
|
|
-default-features = false
|
|
-
|
|
-[dependencies.rustls-ffi]
|
|
-version = "0.8"
|
|
-features = ["no_log_capture"]
|
|
-optional = true
|
|
-
|
|
[build-dependencies.cc]
|
|
version = "1.0"
|
|
|
|
@@ -51,23 +37,13 @@
|
|
|
|
[features]
|
|
default = ["ssl"]
|
|
-force-system-lib-on-osx = []
|
|
-http2 = ["libnghttp2-sys"]
|
|
-mesalink = []
|
|
+http2 = []
|
|
ntlm = []
|
|
poll_7_68_0 = []
|
|
protocol-ftp = []
|
|
-rustls = ["rustls-ffi"]
|
|
spnego = []
|
|
ssl = ["openssl-sys"]
|
|
-static-curl = []
|
|
-static-ssl = ["openssl-sys/vendored"]
|
|
upkeep_7_62_0 = []
|
|
-windows-static-ssl = []
|
|
-zlib-ng-compat = [
|
|
- "libz-sys/zlib-ng",
|
|
- "static-curl",
|
|
-]
|
|
|
|
[target."cfg(all(unix, not(target_os = \"macos\")))".dependencies.openssl-sys]
|
|
version = "0.9.64"
|