You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
rust-combine/combine-fix-metadata.diff

43 lines
770 B

--- combine-4.6.4/Cargo.toml 1970-01-01T00:00:01+00:00
+++ combine-4.6.4/Cargo.toml 2022-05-25T13:15:54.690439+00:00
@@ -126,12 +126,6 @@
default-features = false
package = "tokio"
-[dependencies.tokio-03-dep]
-version = "0.3"
-optional = true
-default-features = false
-package = "tokio"
-
[dependencies.tokio-dep]
version = "1"
optional = true
@@ -185,15 +179,6 @@
"io-driver",
"io-util",
"macros",
-]
-package = "tokio"
-
-[dev-dependencies.tokio-03-dep]
-version = "0.3"
-features = [
- "fs",
- "macros",
- "rt-multi-thread",
]
package = "tokio"
@@ -239,10 +224,3 @@
"pin-project-lite",
"bytes_05",
]
-tokio-03 = [
- "pin-project",
- "std",
- "tokio-03-dep",
- "futures-core-03",
- "pin-project-lite",
-]