|
|
|
@ -1,6 +1,6 @@
|
|
|
|
|
--- chrono-0.4.38/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
|
|
|
+++ chrono-0.4.38/Cargo.toml 2024-04-15T16:54:13.063068+00:00
|
|
|
|
|
@@ -90,7 +90,6 @@
|
|
|
|
|
--- chrono-0.4.39/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
|
|
|
+++ chrono-0.4.39/Cargo.toml 2024-12-09T19:37:10.552603+00:00
|
|
|
|
|
@@ -109,7 +109,6 @@
|
|
|
|
|
clock = [
|
|
|
|
|
"winapi",
|
|
|
|
|
"iana-time-zone",
|
|
|
|
@ -8,7 +8,7 @@
|
|
|
|
|
"now",
|
|
|
|
|
]
|
|
|
|
|
default = [
|
|
|
|
|
@@ -122,34 +121,11 @@
|
|
|
|
|
@@ -141,34 +140,11 @@
|
|
|
|
|
std = ["alloc"]
|
|
|
|
|
unstable-locales = ["pure-rust-locales"]
|
|
|
|
|
wasmbind = [
|
|
|
|
@ -17,18 +17,18 @@
|
|
|
|
|
]
|
|
|
|
|
-winapi = ["windows-targets"]
|
|
|
|
|
-
|
|
|
|
|
-[target."cfg(all(target_arch = \"wasm32\", not(any(target_os = \"emscripten\", target_os = \"wasi\"))))".dependencies.js-sys]
|
|
|
|
|
-[target.'cfg(all(target_arch = "wasm32", not(any(target_os = "emscripten", target_os = "wasi"))))'.dependencies.js-sys]
|
|
|
|
|
-version = "0.3"
|
|
|
|
|
-optional = true
|
|
|
|
|
-
|
|
|
|
|
-[target."cfg(all(target_arch = \"wasm32\", not(any(target_os = \"emscripten\", target_os = \"wasi\"))))".dependencies.wasm-bindgen]
|
|
|
|
|
-[target.'cfg(all(target_arch = "wasm32", not(any(target_os = "emscripten", target_os = "wasi"))))'.dependencies.wasm-bindgen]
|
|
|
|
|
-version = "0.2"
|
|
|
|
|
-optional = true
|
|
|
|
|
-
|
|
|
|
|
-[target."cfg(all(target_arch = \"wasm32\", not(any(target_os = \"emscripten\", target_os = \"wasi\"))))".dev-dependencies.wasm-bindgen-test]
|
|
|
|
|
-[target.'cfg(all(target_arch = "wasm32", not(any(target_os = "emscripten", target_os = "wasi"))))'.dev-dependencies.wasm-bindgen-test]
|
|
|
|
|
-version = "0.3"
|
|
|
|
|
-
|
|
|
|
|
-[target."cfg(target_os = \"android\")".dependencies.android-tzdata]
|
|
|
|
|
-[target.'cfg(target_os = "android")'.dependencies.android-tzdata]
|
|
|
|
|
-version = "0.1.1"
|
|
|
|
|
-optional = true
|
|
|
|
|
+winapi = []
|
|
|
|
@ -43,4 +43,4 @@
|
|
|
|
|
-optional = true
|
|
|
|
|
-
|
|
|
|
|
-[target."cfg(windows)".dev-dependencies.windows-bindgen]
|
|
|
|
|
-version = "0.56"
|
|
|
|
|
-version = "0.58"
|
|
|
|
|