|
|
|
@ -1,26 +1,18 @@
|
|
|
|
|
--- chrono-0.4.10/Cargo.toml 1970-01-01T00:00:00+00:00
|
|
|
|
|
+++ chrono-0.4.10/Cargo.toml 2020-02-18T15:57:46.233019+00:00
|
|
|
|
|
@@ -67,7 +67,6 @@
|
|
|
|
|
|
|
|
|
|
[dev-dependencies.serde_json]
|
|
|
|
|
version = "1"
|
|
|
|
|
-default-features = false
|
|
|
|
|
|
|
|
|
|
[features]
|
|
|
|
|
alloc = []
|
|
|
|
|
@@ -75,16 +74,6 @@
|
|
|
|
|
--- chrono-0.4.11/Cargo.toml 2020-03-07T21:17:18+00:00
|
|
|
|
|
+++ chrono-0.4.11/Cargo.toml 2020-03-10T16:42:11.842533+00:00
|
|
|
|
|
@@ -87,16 +87,6 @@
|
|
|
|
|
clock = ["time", "std"]
|
|
|
|
|
default = ["clock", "std"]
|
|
|
|
|
std = []
|
|
|
|
|
-wasmbind = ["wasm-bindgen", "js-sys"]
|
|
|
|
|
-[target."cfg(all(target_arch = \"wasm32\", not(target_os = \"emscripten\")))".dependencies.js-sys]
|
|
|
|
|
-[target."cfg(all(target_arch = \"wasm32\", not(any(target_os = \"emscripten\", target_os = \"wasi\"))))".dependencies.js-sys]
|
|
|
|
|
-version = "0.3"
|
|
|
|
|
-optional = true
|
|
|
|
|
-
|
|
|
|
|
-[target."cfg(all(target_arch = \"wasm32\", not(target_os = \"emscripten\")))".dependencies.wasm-bindgen]
|
|
|
|
|
-[target."cfg(all(target_arch = \"wasm32\", not(any(target_os = \"emscripten\", target_os = \"wasi\"))))".dependencies.wasm-bindgen]
|
|
|
|
|
-version = "0.2"
|
|
|
|
|
-optional = true
|
|
|
|
|
-[target."cfg(all(target_arch = \"wasm32\", not(target_os = \"emscripten\")))".dev-dependencies.wasm-bindgen-test]
|
|
|
|
|
-[target."cfg(all(target_arch = \"wasm32\", not(any(target_os = \"emscripten\", target_os = \"wasi\"))))".dev-dependencies.wasm-bindgen-test]
|
|
|
|
|
-version = "0.2"
|
|
|
|
|
[badges.appveyor]
|
|
|
|
|
repository = "chronotope/chrono"
|
|
|
|
|