You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
rust-bindgen-cli/bindgen-cli-fix-metadata.diff

23 lines
489 B

--- bindgen-cli-0.68.1/Cargo.toml 1970-01-01T00:00:01+00:00
+++ bindgen-cli-0.68.1/Cargo.toml 2023-09-17T13:49:25.158864+00:00
@@ -46,7 +46,11 @@
features = [
"__cli",
"experimental",
+ "logging",
+ "prettyplease",
+ "which-rustfmt",
]
+default-features = false
[dependencies.clap]
version = "4"
@@ -72,7 +76,6 @@
__testing_only_libclang_9 = ["bindgen/__testing_only_libclang_9"]
default = [
"logging",
- "runtime",
"which-rustfmt",
]
logging = [