You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
34 lines
699 B
34 lines
699 B
--- async-std-1.12.0/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ async-std-1.12.0/Cargo.toml 2023-08-06T13:01:27.146892+00:00
|
|
@@ -46,10 +46,6 @@
|
|
[[example]]
|
|
name = "tcp-ipv4-and-6-echo"
|
|
required-features = ["unstable"]
|
|
-
|
|
-[[example]]
|
|
-name = "surf-web"
|
|
-required-features = ["surf"]
|
|
|
|
[[test]]
|
|
name = "stream"
|
|
@@ -109,10 +105,6 @@
|
|
version = "0.4.2"
|
|
optional = true
|
|
|
|
-[dependencies.surf]
|
|
-version = "2.0.0"
|
|
-optional = true
|
|
-
|
|
[dev-dependencies.femme]
|
|
version = "2.1.1"
|
|
|
|
@@ -160,8 +152,6 @@
|
|
"async-channel",
|
|
"async-lock",
|
|
]
|
|
-tokio02 = ["async-global-executor/tokio02"]
|
|
-tokio03 = ["async-global-executor/tokio03"]
|
|
tokio1 = ["async-global-executor/tokio"]
|
|
unstable = [
|
|
"std",
|