You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
25 lines
554 B
25 lines
554 B
--- async-global-executor-2.3.0/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ async-global-executor-2.3.0/Cargo.toml 2022-09-05T21:39:16.349917+00:00
|
|
@@ -72,16 +72,6 @@
|
|
default-features = false
|
|
package = "tokio"
|
|
|
|
-[dependencies.tokio03-crate]
|
|
-version = "^0.3.4"
|
|
-features = [
|
|
- "rt",
|
|
- "rt-multi-thread",
|
|
-]
|
|
-optional = true
|
|
-default-features = false
|
|
-package = "tokio"
|
|
-
|
|
[dev-dependencies.doc-comment]
|
|
version = "^0.3"
|
|
|
|
@@ -89,4 +79,3 @@
|
|
default = ["async-io"]
|
|
tokio = ["tokio-crate"]
|
|
tokio02 = ["tokio02-crate"]
|
|
-tokio03 = ["tokio03-crate"]
|