You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
21 lines
470 B
21 lines
470 B
--- anstream-0.6.15/Cargo.toml 1970-01-01T00:00:01+00:00
|
|
+++ anstream-0.6.15/Cargo.toml 2024-07-28T12:53:08.493077+00:00
|
|
@@ -155,11 +155,7 @@
|
|
"wincon",
|
|
]
|
|
test = []
|
|
-wincon = ["dep:anstyle-wincon"]
|
|
-
|
|
-[target."cfg(windows)".dependencies.anstyle-wincon]
|
|
-version = "3.0.1"
|
|
-optional = true
|
|
+wincon = []
|
|
|
|
[lints.clippy]
|
|
bool_assert_comparison = "allow"
|
|
@@ -230,3 +226,4 @@
|
|
unused_lifetimes = "warn"
|
|
unused_macro_rules = "warn"
|
|
unused_qualifications = "warn"
|
|
+
|