You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
14 lines
594 B
14 lines
594 B
Index: remmina-1.0.0/CMakeLists.txt
|
|
===================================================================
|
|
--- remmina-1.0.0.orig/CMakeLists.txt
|
|
+++ remmina-1.0.0/CMakeLists.txt
|
|
@@ -80,7 +80,7 @@ include_directories(remmina/include)
|
|
set(REMMINA_VERSION "0.9.99.1")
|
|
set(REMMINA_DATADIR "${CMAKE_INSTALL_PREFIX}/share")
|
|
set(REMMINA_LOCALEDIR "${CMAKE_INSTALL_PREFIX}/share/locale")
|
|
-set(REMMINA_PLUGINDIR "${CMAKE_INSTALL_PREFIX}/lib/remmina/plugins")
|
|
+set(REMMINA_PLUGINDIR "${CMAKE_INSTALL_PREFIX}/${CMAKE_INSTALL_LIBDIR}/remmina/plugins")
|
|
|
|
find_suggested_package(PTHREAD)
|
|
if(PTHREAD_FOUND)
|