You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
27 lines
1011 B
27 lines
1011 B
From 1e1c469597e0e692caea11c89f6da831ad2410b3 Mon Sep 17 00:00:00 2001
|
|
From: Pino Toscano <pino@kde.org>
|
|
Date: Tue, 31 May 2016 07:34:05 +0200
|
|
Subject: [PATCH 10/12] qt4: link to QtGui
|
|
|
|
QAction and QKeySequence are used, and they are in QtGui
|
|
---
|
|
src/CMakeLists.txt | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
|
|
index ed8452a..ade53e0 100644
|
|
--- a/src/CMakeLists.txt
|
|
+++ b/src/CMakeLists.txt
|
|
@@ -24,7 +24,7 @@ add_library(qaccessibilityclient SHARED ${QAccessibilityClient_SRCS} ${QAccessib
|
|
if (QT5_BUILD)
|
|
target_link_libraries(qaccessibilityclient ${Qt5Core_LIBRARIES} ${Qt5Widgets_LIBRARIES} ${Qt5DBus_LIBRARIES})
|
|
else (QT5_BUILD)
|
|
- target_link_libraries(qaccessibilityclient ${QT_QTCORE_LIBRARY} ${QT_QTDBUS_LIBRARY})
|
|
+ target_link_libraries(qaccessibilityclient ${QT_QTCORE_LIBRARY} ${QT_QTDBUS_LIBRARY} ${QT_QTGUI_LIBRARY})
|
|
endif(QT5_BUILD)
|
|
|
|
set(QACCESSIBILITYCLIENT_SOVERSION ${QACCESSIBILITYCLIENT_VERSION_MAJOR})
|
|
--
|
|
2.9.4
|
|
|