You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
python-multilib/001-python-six.patch

13 lines
397 B

diff --git a/setup.py b/setup.py
index 5525b5b..9ed3e52 100755
--- a/setup.py
+++ b/setup.py
@@ -23,6 +23,7 @@ setup(
license = "GPLv2",
url = "https://github.com/Zyzyx/python-multilib.git",
packages = packages,
+ install_requires = ['six'],
package_data = {'': ['README.md', 'LICENSE']},
data_files = [('/etc', ['etc/multilib.conf'])],
test_suite = "tests",