You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
26 lines
562 B
26 lines
562 B
From f627be59881f26b7da4392e89189e09d1153b215 Mon Sep 17 00:00:00 2001
|
|
From: Ralph Bean <rbean@redhat.com>
|
|
Date: Wed, 12 Feb 2014 16:27:15 -0500
|
|
Subject: [PATCH] Unconstrain six.
|
|
|
|
---
|
|
setup.py | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/setup.py b/setup.py
|
|
index 1b5632e..fc2d769 100644
|
|
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -3,7 +3,7 @@
|
|
import sys
|
|
from setuptools import setup, find_packages
|
|
|
|
-requires = ['six<=1.4']
|
|
+requires = ['six']
|
|
|
|
if sys.version_info[0] == 2:
|
|
requires += ['python-dateutil>=1.0, <2.0, >=2.1']
|
|
--
|
|
1.8.5.3
|
|
|