You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
14 lines
543 B
14 lines
543 B
diff --git a/setup.py b/setup.py
|
|
index 445aa54..7747cde 100755
|
|
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -54,7 +54,7 @@ setup(
|
|
url="https://github.com/Yubico/python-fido2",
|
|
python_requires=">=2.7.6,!=3.0.*,!=3.1.*,!=3.2.*,!=3.3.*",
|
|
install_requires=["six", "cryptography>=1.5"],
|
|
- extras_require={':python_version < "3.4"': ["enum34"], "pcsc": ["pyscard"]},
|
|
+ extras_require={"pcsc": ["pyscard"]},
|
|
classifiers=[
|
|
"License :: OSI Approved :: BSD License",
|
|
"License :: OSI Approved :: Apache Software License",
|