You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
14 lines
473 B
14 lines
473 B
diff --git a/setup.py b/setup.py
|
|
index ad6d3d5..7c5018e 100755
|
|
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -58,7 +58,7 @@ setup(
|
|
"cryptography>=1.5",
|
|
'uhid-freebsd>=1.2.1;platform_system=="FreeBSD"',
|
|
],
|
|
- extras_require={':python_version < "3.4"': ["enum34"], "pcsc": ["pyscard"]},
|
|
+ extras_require={"pcsc": ["pyscard"]},
|
|
classifiers=[
|
|
"License :: OSI Approved :: BSD License",
|
|
"License :: OSI Approved :: Apache Software License",
|