diff -ur botocore-1.4.52.orig/requirements.txt botocore-1.4.52/requirements.txt
--- botocore-1.4.52.orig/requirements.txt	2016-09-13 12:28:28.244485703 +0100
+++ botocore-1.4.52/requirements.txt	2016-09-13 12:28:41.683173945 +0100
@@ -1,5 +1,5 @@
 tox>=2.3.1,<3.0.0
-python-dateutil>=2.1,<3.0.0
+python-dateutil>=1.4,<3.0.0
 nose==1.3.0
 mock==1.3.0
 wheel==0.24.0
diff -ur botocore-1.4.52.orig/setup.cfg botocore-1.4.52/setup.cfg
--- botocore-1.4.52.orig/setup.cfg	2016-09-13 12:28:28.297484474 +0100
+++ botocore-1.4.52/setup.cfg	2016-09-13 12:29:07.259580531 +0100
@@ -3,7 +3,7 @@
 
 [metadata]
 requires-dist = 
-	python-dateutil>=2.1,<3.0.0
+	python-dateutil>=1.4,<3.0.0
 	jmespath>=0.7.1,<1.0.0
 	docutils>=0.10
 	ordereddict==1.1; python_version=="2.6"
diff -ur botocore-1.4.52.orig/setup.py botocore-1.4.52/setup.py
--- botocore-1.4.52.orig/setup.py	2016-09-13 12:28:28.244485703 +0100
+++ botocore-1.4.52/setup.py	2016-09-13 12:28:56.073840058 +0100
@@ -6,7 +6,7 @@
 
 
 requires = ['jmespath>=0.7.1,<1.0.0',
-            'python-dateutil>=2.1,<3.0.0',
+            'python-dateutil>=1.4,<3.0.0',
             'docutils>=0.10']