You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
24 lines
865 B
24 lines
865 B
diff -rupN --no-dereference podofo-0.9.7/CMakeLists.txt podofo-0.9.7-new/CMakeLists.txt
|
|
--- podofo-0.9.7/CMakeLists.txt 2021-01-05 17:56:54.000000000 +0100
|
|
+++ podofo-0.9.7-new/CMakeLists.txt 2022-01-28 10:14:43.955674693 +0100
|
|
@@ -407,8 +407,8 @@ ENDIF(NOT PODOFO_BUILD_LIB_ONLY)
|
|
|
|
FIND_PACKAGE(OpenSSL)
|
|
|
|
-FIND_PACKAGE(FREETYPE REQUIRED)
|
|
-MESSAGE("Found freetype library at ${FREETYPE_LIBRARIES}, headers ${FREETYPE_INCLUDE_DIR}")
|
|
+FIND_PACKAGE(Freetype REQUIRED)
|
|
+MESSAGE("Found freetype library at ${FREETYPE_LIBRARIES}, headers ${FREETYPE_INCLUDE_DIRS}")
|
|
|
|
FIND_PACKAGE(LIBSTLPORT)
|
|
SET(stlport_libraries_if_use_stlport)
|
|
@@ -487,7 +487,7 @@ INCLUDE_DIRECTORIES(BEFORE # before tool
|
|
|
|
INCLUDE_DIRECTORIES(
|
|
${PoDoFo_SOURCE_DIR}/src/podofo
|
|
- ${FREETYPE_INCLUDE_DIR}
|
|
+ ${FREETYPE_INCLUDE_DIRS}
|
|
${ZLIB_INCLUDE_DIR}
|
|
${EXTRA_INCLUDES}
|
|
)
|