You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
13 lines
456 B
13 lines
456 B
--- a/Makefile.PL 2006-10-01 21:28:25.000000000 +0000
|
|
+++ b/Makefile.PL 2014-01-23 15:40:56.784222851 +0000
|
|
@@ -4,7 +4,8 @@
|
|
use ExtUtils::MakeMaker;
|
|
use Config;
|
|
|
|
-unless ($Config{useperlio} eq 'define' and $Config{usesfio} eq 'false') {
|
|
+unless ($Config{useperlio} eq 'define' and
|
|
+ (defined($Config{usesfio}) ? $Config{usesfio} : 'false') eq 'false') {
|
|
die <<BARF;
|
|
You need perl 5.8.0 or later, configured to use perlio (and not to use sfio)
|
|
BARF
|