You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
16 lines
330 B
16 lines
330 B
diff --git a/Makefile.PL b/Makefile.PL
|
|
index 8969253..af2d345 100644
|
|
--- a/Makefile.PL
|
|
+++ b/Makefile.PL
|
|
@@ -67,8 +67,8 @@ if (!$lib && !$inc) {
|
|
auto_provides;
|
|
|
|
libs $lib;
|
|
-$inc = "$inc -I.";
|
|
-makemaker_args CCFLAGS => $inc, @define;
|
|
+inc "$inc -I.";
|
|
+makemaker_args @define;
|
|
|
|
realclean_files qw/const-c.inc const-xs.inc/;
|
|
|