parent
bce5ef82bd
commit
d8c939bc02
@ -0,0 +1,12 @@
|
||||
diff -up Inline-Python-0.56/Makefile.PL.orig Inline-Python-0.56/Makefile.PL
|
||||
--- Inline-Python-0.56/Makefile.PL.orig 2018-07-09 12:54:47.605495856 +0200
|
||||
+++ Inline-Python-0.56/Makefile.PL 2018-07-09 12:55:15.919418183 +0200
|
||||
@@ -22,7 +22,7 @@ unless ($sel) {
|
||||
my $sep = $^O eq 'MSWin32' ? ";" : ":";
|
||||
for $p (split /$sep/, $ENV{PATH}) {
|
||||
$p =~ s/^~/$ENV{HOME}/;
|
||||
- $p .= "/python";
|
||||
+ $p .= "/python3";
|
||||
next unless -f $p and -x $p;
|
||||
next if $pythons{abs_path($p)}++; # filter symlinked duplicates
|
||||
push @pythons, { path => $p };
|
Loading…
Reference in new issue