You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
31 lines
605 B
31 lines
605 B
--- Class-Load/Makefile.PL
|
|
+++ Class-Load/Makefile.PL
|
|
@@ -4,7 +4,7 @@
|
|
|
|
|
|
|
|
-use ExtUtils::MakeMaker 6.30;
|
|
+use ExtUtils::MakeMaker;
|
|
|
|
|
|
|
|
@@ -16,7 +16,7 @@
|
|
'Test::More' => '0.88'
|
|
},
|
|
'CONFIGURE_REQUIRES' => {
|
|
- 'ExtUtils::MakeMaker' => '6.30'
|
|
+ 'ExtUtils::MakeMaker' => '0'
|
|
},
|
|
'DISTNAME' => 'Class-Load',
|
|
'EXE_FILES' => [],
|
|
@@ -49,6 +49,9 @@
|
|
delete $WriteMakefileArgs{CONFIGURE_REQUIRES}
|
|
unless eval { ExtUtils::MakeMaker->VERSION(6.52) };
|
|
|
|
+delete $WriteMakefileArgs{LICENSE}
|
|
+ unless eval { ExtUtils::MakeMaker->VERSION(6.31) };
|
|
+
|
|
WriteMakefile(%WriteMakefileArgs);
|
|
|
|
|