You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
16 lines
424 B
16 lines
424 B
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index 9d4cf0d..baf3a7b 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -185,8 +185,8 @@ endif()
|
|
|
|
|
|
set(prefix ${CMAKE_INSTALL_PREFIX})
|
|
-set(exec_prefix ${prefix}/bin)
|
|
-set(libdir ${prefix}/lib)
|
|
+set(exec_prefix ${prefix}/libexec)
|
|
+set(libdir ${prefix}/lib${LIB_SUFFIX})
|
|
set(includedir ${prefix}/include)
|
|
set(ORTP_PKGCONFIG_VERSION "${ORTP_VERSION}")
|
|
set(ORTPDEPS_LIBS )
|