You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
13 lines
575 B
13 lines
575 B
diff -up OpenCV-2.3.1/CMakeLists.txt.numpy OpenCV-2.3.1/CMakeLists.txt
|
|
--- OpenCV-2.3.1/CMakeLists.txt.numpy 2011-08-19 21:50:27.217998274 +0200
|
|
+++ OpenCV-2.3.1/CMakeLists.txt 2011-08-19 21:58:06.677495479 +0200
|
|
@@ -687,7 +687,7 @@ execute_process(COMMAND ${PYTHON_EXECUTA
|
|
|
|
if(PYTHON_NUMPY_PROCESS EQUAL 0)
|
|
set(PYTHON_USE_NUMPY 1)
|
|
- add_definitions(-D PYTHON_USE_NUMPY=1)
|
|
+ add_definitions(-DPYTHON_USE_NUMPY=1)
|
|
include_directories(AFTER ${PYTHON_NUMPY_INCLUDE_DIRS})
|
|
message(STATUS " Use NumPy headers from: ${PYTHON_NUMPY_INCLUDE_DIRS}")
|
|
else()
|