You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
13 lines
675 B
13 lines
675 B
diff -up netcdf-4.1.1/libsrc4/Makefile.in.hdf5 netcdf-4.1.1/libsrc4/Makefile.in
|
|
--- netcdf-4.1.1/libsrc4/Makefile.in.hdf5 2010-04-19 09:44:45.333650779 -0600
|
|
+++ netcdf-4.1.1/libsrc4/Makefile.in 2010-04-19 09:44:45.338649501 -0600
|
|
@@ -886,7 +886,7 @@ clean-libLTLIBRARIES:
|
|
rm -f "$${dir}/so_locations"; \
|
|
done
|
|
libnetcdf.la: $(libnetcdf_la_OBJECTS) $(libnetcdf_la_DEPENDENCIES)
|
|
- $(libnetcdf_la_LINK) -rpath $(libdir) $(libnetcdf_la_OBJECTS) $(libnetcdf_la_LIBADD) $(LIBS)
|
|
+ $(libnetcdf_la_LINK) -rpath $(libdir) $(libnetcdf_la_OBJECTS) $(libnetcdf_la_LIBADD) -lhdf5_hl -lhdf5 $(LIBS)
|
|
|
|
clean-checkPROGRAMS:
|
|
@list='$(check_PROGRAMS)'; test -n "$$list" || exit 0; \
|