You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
15 lines
425 B
15 lines
425 B
--- libjpeg-turbo-1.3.1/CMakeLists.txt.orig 2014-05-29 17:00:31.775255437 +0200
|
|
+++ libjpeg-turbo-1.3.1/CMakeLists.txt 2014-05-29 17:01:07.174824178 +0200
|
|
@@ -3,7 +3,10 @@
|
|
#
|
|
|
|
cmake_minimum_required(VERSION 2.8.8)
|
|
-cmake_policy(SET CMP0022 OLD)
|
|
+# Use LINK_INTERFACE_LIBRARIES instead of INTERFACE_LINK_LIBRARIES
|
|
+if(POLICY CMP0022)
|
|
+ cmake_policy(SET CMP0022 OLD)
|
|
+endif()
|
|
|
|
project(libjpeg-turbo C)
|
|
set(VERSION 1.3.1)
|