You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
34 lines
1.8 KiB
34 lines
1.8 KiB
diff -rupN --no-dereference binutils-2.41/bfd/Makefile.am binutils-2.41-new/bfd/Makefile.am
|
|
--- binutils-2.41/bfd/Makefile.am 2023-10-17 08:36:03.732351438 +0200
|
|
+++ binutils-2.41-new/bfd/Makefile.am 2023-10-17 08:36:03.737351712 +0200
|
|
@@ -38,7 +38,7 @@ bfdlibdir = @bfdlibdir@
|
|
bfdincludedir = @bfdincludedir@
|
|
bfdlib_LTLIBRARIES = libbfd.la
|
|
bfdinclude_HEADERS = $(BFD_H) $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h \
|
|
- $(INCDIR)/diagnostics.h $(INCDIR)/bfdlink.h
|
|
+ $(INCDIR)/diagnostics.h $(INCDIR)/bfdlink.h $(INCDIR)/demangle.h
|
|
else !INSTALL_LIBBFD
|
|
# Empty these so that the respective installation directories will not be created.
|
|
bfdlibdir =
|
|
diff -rupN --no-dereference binutils-2.41/bfd/Makefile.in binutils-2.41-new/bfd/Makefile.in
|
|
--- binutils-2.41/bfd/Makefile.in 2023-10-17 08:36:03.733351493 +0200
|
|
+++ binutils-2.41-new/bfd/Makefile.in 2023-10-17 08:36:03.737351712 +0200
|
|
@@ -279,7 +279,7 @@ am__can_run_installinfo = \
|
|
esac
|
|
am__bfdinclude_HEADERS_DIST = $(INCDIR)/plugin-api.h bfd.h \
|
|
$(INCDIR)/ansidecl.h $(INCDIR)/symcat.h \
|
|
- $(INCDIR)/diagnostics.h $(INCDIR)/bfdlink.h
|
|
+ $(INCDIR)/diagnostics.h $(INCDIR)/bfdlink.h $(INCDIR)/demangle.h
|
|
HEADERS = $(bfdinclude_HEADERS)
|
|
RECURSIVE_CLEAN_TARGETS = mostlyclean-recursive clean-recursive \
|
|
distclean-recursive maintainer-clean-recursive
|
|
@@ -504,7 +504,7 @@ libbfd_la_LDFLAGS = $(am__append_1) -rel
|
|
@INSTALL_LIBBFD_FALSE@bfdinclude_HEADERS = $(am__append_2)
|
|
@INSTALL_LIBBFD_TRUE@bfdinclude_HEADERS = $(BFD_H) \
|
|
@INSTALL_LIBBFD_TRUE@ $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h \
|
|
-@INSTALL_LIBBFD_TRUE@ $(INCDIR)/diagnostics.h \
|
|
+@INSTALL_LIBBFD_TRUE@ $(INCDIR)/diagnostics.h $(INCDIR)/demangle.h \
|
|
@INSTALL_LIBBFD_TRUE@ $(INCDIR)/bfdlink.h $(am__append_2)
|
|
@INSTALL_LIBBFD_FALSE@rpath_bfdlibdir = @bfdlibdir@
|
|
@INSTALL_LIBBFD_FALSE@noinst_LTLIBRARIES = libbfd.la
|