You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
12 lines
476 B
12 lines
476 B
--- a/configure.ac 2018-08-29 08:40:39.924444319 +0100
|
|
+++ b/configure.ac 2018-08-29 08:40:55.232738124 +0100
|
|
@@ -30,7 +30,7 @@
|
|
|
|
CPPFLAGS="$CPPFLAGS -Wall -O2 -g -pedantic-errors"
|
|
CPPFLAGS="$CPPFLAGS -I/usr/include -I/usr/local/include"
|
|
-CXXFLAGS="-Wshadow -std=c++11 -DMDDS_DEBUG_NODE_BASE -DMDDS_UNIT_TEST"
|
|
+CXXFLAGS="$CXXFLAGS -Wshadow -std=c++11 -DMDDS_DEBUG_NODE_BASE -DMDDS_UNIT_TEST"
|
|
|
|
if test "$debug_stdcxx" = "yes"; then
|
|
CXXFLAGS="$CXXFLAGS -D_GLIBCXX_DEBUG"
|