parent
7916365082
commit
2dba95ead5
@ -0,0 +1,13 @@
|
||||
diff --git a/config/init/meson.build b/config/init/meson.build
|
||||
index 8445955..5200570 100644
|
||||
--- a/config/init/meson.build
|
||||
+++ b/config/init/meson.build
|
||||
@@ -2,7 +2,7 @@
|
||||
|
||||
if 'systemd' in init_script
|
||||
systemd = dependency('systemd')
|
||||
- systemd_system_unit_dir = get_option('prefix') + systemd.get_pkgconfig_variable('systemdsystemunitdir')
|
||||
+ systemd_system_unit_dir = systemd.get_pkgconfig_variable('systemdsystemunitdir')
|
||||
systemd_service = custom_target(
|
||||
'lxcfs.service',
|
||||
input: 'systemd/lxcfs.service.in',
|
Loading…
Reference in new issue