You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
lirc/0101-Stripping-some-eol-whi...

183 lines
5.2 KiB

From 7b05725dd224e79a3c6023d8cd3e609aa95ac693 Mon Sep 17 00:00:00 2001
From: Alec Leamas <alec@tests.notat.diaspora.com>
Date: Thu, 10 Oct 2013 09:22:39 +0200
Subject: [PATCH] Stripping some eol whitespace.
---
Makefile.am | 2 +-
configure.ac | 26 +++++++++++++-------------
daemons/Makefile.am | 2 +-
doc/Makefile.am | 2 +-
tools/Makefile.am | 2 +-
5 files changed, 17 insertions(+), 17 deletions(-)
diff --git a/Makefile.am b/Makefile.am
index 409a4df..f026548 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,6 +1,6 @@
## $Id: Makefile.am,v 5.12 2009/07/07 20:44:44 lirc Exp $
-## Process this file with automake to produce Makefile.in
+## Process this file with automake to produce Makefile.in
## Makefile.am, (c)1999 Tom Wheeley <tw104@york.ac.uk>
## we need version 1.5 of automake for DIST_SUBDIRS to work and dist-bzip2.
diff --git a/configure.ac b/configure.ac
index ff4780f..e130f1e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -83,7 +83,7 @@ in its directory.
])]
)]
)
-
+
dnl Determine default configuration based on OS
case "${host_os}" in
@@ -187,7 +187,7 @@ AH_TEMPLATE([DEVDIR],
AH_TEMPLATE([DYNCODES],
[Define to use dynamic IR codes])
-AH_TEMPLATE([HAVE_ALSA_SB_RC],
+AH_TEMPLATE([HAVE_ALSA_SB_RC],
[Define if the ALSA library with SB RC support is installed])
AH_TEMPLATE([HAVE_FORKPTY],
@@ -198,7 +198,7 @@ AH_TEMPLATE([HAVE_IGUANAIR],
AH_TEMPLATE([HAVE_FTDI],
[Define if the libftdi library is installed])
-
+
AH_TEMPLATE([HAVE_LIBALSA],
[Define if the ALSA library is installed])
@@ -479,7 +479,7 @@ fi
if test "$driver" = "userspace" -o "$driver" = "all"; then
AC_DEFINE(LIRC_DRIVER_ANY)
lirc_driver=$driver
-
+
any_possible_drivers=`echo ${possible_drivers} | sed -e's/ /-/g' \
-e's/)-(/ /g' -e's/(//g' -e's/)//g' \
-e's/-$//g'`
@@ -696,7 +696,7 @@ if test "$driver" = "userspace" -o "$driver" = "all"; then
{ for token in $*; do echo $token; done; }
newline_to_space()
{ echo $*; }
-
+
hw_module=$(newline_to_space $(space_to_newline ${hw_module}| sort -u))
fi
@@ -717,7 +717,7 @@ if test "$driver" = "act220l"; then
lirc_driver="lirc_dev lirc_sir"
AC_DEFINE(LIRC_SIR_ACTISYS_ACT220L)
fi
-
+
if test "$driver" = "adaptec"; then
lirc_driver="lirc_dev lirc_i2c"
lircd_conf="adaptec/lircd.conf.AVC-2410"
@@ -1016,7 +1016,7 @@ fi
if test "$driver" = "imon"; then
lirc_driver="lirc_dev lirc_imon"
- lircd_conf="imon/lircd.conf.imon"
+ lircd_conf="imon/lircd.conf.imon"
fi
if test "$driver" = "imon_24g"; then
@@ -1037,12 +1037,12 @@ fi
if test "$driver" = "imon_pad"; then
lirc_driver="lirc_dev lirc_imon"
- lircd_conf="imon/lircd.conf.imon-pad"
+ lircd_conf="imon/lircd.conf.imon-pad"
fi
if test "$driver" = "imon_rsc"; then
lirc_driver="lirc_dev lirc_imon"
- lircd_conf="imon/lircd.conf.imon-rsc"
+ lircd_conf="imon/lircd.conf.imon-rsc"
fi
if test "$driver" = "irdeo"; then
@@ -1444,7 +1444,7 @@ else
Get it at:
http://libusb.sourceforge.net/
-
+
Or install these packages from your distro:
libusb
@@ -1550,7 +1550,7 @@ devdir=${devdir_default})
default_moduledir=/lib/modules/`uname -r`/misc
AC_ARG_WITH(moduledir,
-[ --with-moduledir=DIR kernel modules in DIR (/lib/modules/`uname -r`/misc)],
+[ --with-moduledir=DIR kernel modules in DIR (/lib/modules/`uname -r`/misc)],
moduledir=${withval},
moduledir=${default_moduledir})
@@ -1649,7 +1649,7 @@ fi
dnl if --prefix is not specified, then $prefix is still set to NONE by
dnl configure. That's bad here where we want to expand it!
cur_prefix=$prefix
-test "x${prefix}" = "xNONE" && prefix=$ac_default_prefix
+test "x${prefix}" = "xNONE" && prefix=$ac_default_prefix
test "${sysconfdir}" = "\${prefix}/etc" && sysconfdir=/etc
test "${localstatedir}" = "\${prefix}/var" && localstatedir=/var
varrundir="${localstatedir}/run"
@@ -1675,7 +1675,7 @@ AC_SUBST(moduledir)
AC_SUBST(driver)
AC_SUBST(lirc_driver)
AC_SUBST(hw_module_libs)
-AC_SUBST(vga_progs)
+AC_SUBST(vga_progs)
AC_SUBST(x_progs)
AC_SUBST(hw_module)
AC_SUBST(receive)
diff --git a/daemons/Makefile.am b/daemons/Makefile.am
index 0b58a8e..42873af 100644
--- a/daemons/Makefile.am
+++ b/daemons/Makefile.am
@@ -1,6 +1,6 @@
## $Id: Makefile.am,v 5.73 2010/05/13 16:23:23 lirc Exp $
-## Process this file with automake to produce Makefile.in
+## Process this file with automake to produce Makefile.in
## these are used by programs in the tools directory, but not by
## programs in this directory. So we must make sure they get distributed
diff --git a/doc/Makefile.am b/doc/Makefile.am
index c970876..3dd3e09 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -1,6 +1,6 @@
## $Id: Makefile.am,v 1.12 2007/11/08 20:58:56 lirc Exp $
-## Process this file with automake to produce Makefile.in
+## Process this file with automake to produce Makefile.in
EXTRA_DIST=lirc.css irxevent.keys lirc.hwdb
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 93235f3..3326707 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -1,6 +1,6 @@
## $Id: Makefile.am,v 5.20 2009/12/27 19:04:10 lirc Exp $
-## Process this file with automake to produce Makefile.in
+## Process this file with automake to produce Makefile.in
INCLUDES = -I$(top_srcdir)
--
1.8.3.1