You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
libvncserver/CMakeLists.txt.patch

23 lines
704 B

--- ./CMakeLists.txt.orig 2020-02-10 05:29:48.921993426 +0000
+++ ./CMakeLists.txt 2020-02-10 19:27:27.762744228 +0000
@@ -666,8 +666,8 @@ get_link_libraries(PRIVATE_LIBS vncclien
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/libvncclient.pc.cmakein ${CMAKE_CURRENT_BINARY_DIR}/libvncclient.pc @ONLY)
-install_targets(/lib vncserver)
-install_targets(/lib vncclient)
+install_targets(/lib64 vncserver)
+install_targets(/lib64 vncclient)
install_files(/include/rfb FILES
rfb/keysym.h
rfb/rfb.h
@@ -677,7 +677,7 @@ install_files(/include/rfb FILES
rfb/rfbregion.h
)
-install_files(/lib/pkgconfig FILES
+install_files(/lib64/pkgconfig FILES
libvncserver.pc
libvncclient.pc
)