You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
67 lines
2.0 KiB
67 lines
2.0 KiB
From cb7ad37354e6e189d540d14450cf733942b95da0 Mon Sep 17 00:00:00 2001
|
|
From: =?UTF-8?q?Caol=C3=A1n=20McNamara?= <caolanm@redhat.com>
|
|
Date: Thu, 20 Feb 2014 11:37:33 +0000
|
|
Subject: [PATCH] rhel6 glib
|
|
|
|
Change-Id: I75ccb56e8eea821bc00dcf14e9852b929a87163e
|
|
---
|
|
Repository.mk | 1 -
|
|
postprocess/Rdb_services.mk | 1 -
|
|
shell/Module_shell.mk | 8 --------
|
|
3 files changed, 10 deletions(-)
|
|
mode change 100755 => 100644 postprocess/Rdb_services.mk
|
|
|
|
diff --git a/Repository.mk b/Repository.mk
|
|
index 3977ac3..14b01ff 100644
|
|
--- a/Repository.mk
|
|
+++ b/Repository.mk
|
|
@@ -193,7 +193,6 @@ $(eval $(call gb_Helper_register_libraries_for_install,OOOLIBS,gnome, \
|
|
$(if $(ENABLE_GTK3),vclplug_gtk3) \
|
|
$(if $(ENABLE_GCONF),gconfbe1) \
|
|
$(if $(ENABLE_SYSTRAY_GTK),qstart_gtk) \
|
|
- $(if $(ENABLE_GIO),losessioninstall) \
|
|
$(if $(ENABLE_GIO),ucpgio1) \
|
|
$(if $(ENABLE_GNOMEVFS),ucpgvfs1) \
|
|
))
|
|
diff --git a/postprocess/Rdb_services.mk b/postprocess/Rdb_services.mk
|
|
old mode 100755
|
|
new mode 100644
|
|
index b72f4abc..90e4711
|
|
--- a/postprocess/Rdb_services.mk
|
|
+++ b/postprocess/Rdb_services.mk
|
|
@@ -193,7 +193,6 @@ $(eval $(call gb_Rdb_add_components,services,\
|
|
shell/source/backends/gconfbe/gconfbe1 \
|
|
) \
|
|
$(if $(ENABLE_GIO), \
|
|
- shell/source/sessioninstall/losessioninstall \
|
|
ucb/source/ucp/gio/ucpgio \
|
|
) \
|
|
$(if $(ENABLE_GNOMEVFS), \
|
|
diff --git a/shell/Module_shell.mk b/shell/Module_shell.mk
|
|
index 3461381..eb74104 100644
|
|
--- a/shell/Module_shell.mk
|
|
+++ b/shell/Module_shell.mk
|
|
@@ -14,22 +14,6 @@ $(eval $(call gb_Module_add_targets,shell,\
|
|
Library_localebe \
|
|
))
|
|
|
|
-ifneq ($(filter DRAGONFLY FREEBSD LINUX NETBSD OPENBSD,$(OS)),)
|
|
-ifeq ($(ENABLE_GIO),TRUE)
|
|
-$(eval $(call gb_Module_add_targets,shell,\
|
|
- Library_losessioninstall \
|
|
-))
|
|
-endif
|
|
-endif
|
|
-
|
|
-ifeq ($(OS),SOLARIS)
|
|
-ifeq ($(ENABLE_GIO),TRUE)
|
|
-$(eval $(call gb_Module_add_targets,shell,\
|
|
- Library_losessioninstall \
|
|
-))
|
|
-endif
|
|
-endif
|
|
-
|
|
ifeq ($(ENABLE_GCONF),TRUE)
|
|
$(eval $(call gb_Module_add_targets,shell,\
|
|
Library_gconfbe \
|