You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
24 lines
883 B
24 lines
883 B
--- vbahelper/inc/vbahelper/vbacollectionimpl.hxx 2011-01-28 20:27:51.507604173 +0000
|
|
+++ vbahelper/inc/vbahelper/vbacollectionimpl.hxx 2011-01-28 20:28:26.230045727 +0000
|
|
@@ -238,7 +238,7 @@
|
|
|
|
// including a HelperInterface implementation
|
|
template< typename Ifc1 >
|
|
-class ScVbaCollectionBase : public InheritedHelperInterfaceImpl< Ifc1 >
|
|
+class VBAHELPER_DLLPUBLIC ScVbaCollectionBase : public InheritedHelperInterfaceImpl< Ifc1 >
|
|
{
|
|
typedef InheritedHelperInterfaceImpl< Ifc1 > BaseColBase;
|
|
protected:
|
|
--- sc/source/ui/vba/makefile.mk 2011-02-16 14:11:02.798305236 +0000
|
|
+++ sc/source/ui/vba/makefile.mk 2011-02-16 14:11:33.039643954 +0000
|
|
@@ -117,6 +117,9 @@
|
|
$(SLO)$/vbaworksheets.obj \
|
|
$(SLO)$/vbawsfunction.obj
|
|
|
|
+EXCEPTIONSNOOPTFILES=\
|
|
+ $(SLO)$/vbasheetobjects.obj
|
|
+
|
|
.ENDIF
|
|
# --- Targets ------------------------------------------------------
|
|
|